Задать вопрос
24 марта, 00:09

Напишите программу ввода чисел а, b с клавиатуры. Если a=b, то вывести на экран сумму a и b, иначе вывести на экран b-a (используя Функцию) Паскаль

+3
Ответы (1)
  1. 24 марта, 03:06
    0
    Var c, d, rez:integer;

    function k9 (a, b:integer) : integer;

    begin

    if a=b then rez:=a+b else rez:=b-a; k9:=rez

    end;

    begin

    write ('Введите a - ') ; readln (c) ;

    write ('Введите b - ') ; readln (d) ;

    writeln (k9 (c, d)) ;

    end.

    Тогда так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу ввода чисел а, b с клавиатуры. Если a=b, то вывести на экран сумму a и b, иначе вывести на экран b-a (используя Функцию) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)