Задать вопрос
21 марта, 13:22

В алгоритмах записанных ниже, используются переменные a, b. Определите значения переменных после выполнения алгоритмов:

a:=-3;

b = a div (abc (a)) ;

b: = abc (a) + b

a:=5*b;

+2
Ответы (1)
  1. 21 марта, 16:59
    0
    Код полностью

    var

    a, b: integer;

    begin

    a : = - 3;

    b : = a div (abs (a)) ;

    b : = abs (a) + b;

    a : = 5 * b;

    writeln (a) ;

    writeln (b) ;

    end.

    Вывод

    10

    2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В алгоритмах записанных ниже, используются переменные a, b. Определите значения переменных после выполнения алгоритмов: a:=-3; b = a div ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике