Задать вопрос
10 декабря, 08:07

Дан треугольник с основанием A и высотой H. Найдите площадь. (написать программу)

+4
Ответы (1)
  1. 10 декабря, 08:26
    0
    Var a, h, s:real;

    begin

    Write ('Основание треугольника: ') ; read (a) ;

    Write ('Высота треугольника: ') ; read (h) ;

    s: = (a*h) / 2;

    Writeln ('Площадь равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан треугольник с основанием A и высотой H. Найдите площадь. (написать программу) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Даны два числа первое в системе счисления с основанием три, второе в системе счисления с основанием четыре. Найдите их сумму и ответ запишите в системе счисления с основанием 16. 12012 (с основанием 3) + 10302 (с основанием 4) =
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1) Требовалось написать программу, 1) Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у, z. Программа должна выводить соответствующее текстовое сообщение.
Ответы (1)