Задать вопрос
28 февраля, 20:48

Как создать программу для вычисления определённого числа

+2
Ответы (1)
  1. 1 марта, 00:42
    0
    var

    i: integer;

    begin

    readln (i) ;

    writeln (Length (IntToStr (i))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как создать программу для вычисления определённого числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
На диске D необходимо выполнить следующую последовательность действий:, Создать каталог МИН, Открыть каталог МИН, Создать каталог 1, Открыть каталог 1, Создать каталог 11, Подняться на 1 уровень вверх, Создать каталог 2, Подняться на 1 уровень
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Как создать новую презентацию в макете пустой слайд? 2, Как создать оформление фона собственного стиля? 3, Как создать презентацию на основе шаблона? 6. Как создать презентацию с собственным шаблоном оформления?
Ответы (1)