Задать вопрос
6 июля, 11:27

Найти значение

y=3/x-5

составить на до программу по информатике

+2
Ответы (1)
  1. 6 июля, 15:04
    0
    Program pr;

    var x:real;

    k:real;

    begin

    writeln ('Введите значения x') ;

    readln (x) ;

    k:=3/x;

    x:=k-5;

    writeln ('ответ ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти значение y=3/x-5 составить на до программу по информатике ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)