Задать вопрос
3 сентября, 23:33

Задать одномерный массив (В) из 25 вещественных элементов с помощью цикла while

+1
Ответы (1)
  1. 4 сентября, 02:53
    0
    Const n=25;

    var b:array [1 ... n] of real;

    i:integer;

    begin

    writeln ('Заданный массив:') ;

    Randomize;

    for i:=1 to n do

    begin

    b[i]:=5*random-2.5;

    write (b[i]:6:2) ;

    end;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задать одномерный массив (В) из 25 вещественных элементов с помощью цикла while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Установите взаимнооднозначное соотношение: 1) x:=1; A) Тело цикла не выполнится ни разу while x
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Что такое одномерный массив в информатике? Для чего используется одномерный массив? Как описывается одномерный массив?
Ответы (1)