Задать вопрос
31 октября, 16:36

Напишите программу проверки знания даты основания Смоленска (863 год).

+5
Ответы (1)
  1. 31 октября, 18:21
    0
    Var x:integer;

    begin

    writeln ('В каком году основали город Смоленск?') ;

    readln (x) ; writeln;

    if x = 863 then writeln ('Верно!')

    else writeln ('Ответ неверный!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу проверки знания даты основания Смоленска (863 год). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие события произошли в указанные даты? 1) 1946 год - 2) 1842 год - 3) 1880 год - 4) 1951 год - 5) 1876 год - 6) 1969 год - 7) 80-е годы XX века - 8) 1963 год - в Америке изобретен телефон в США начала функционировать первая в мире компьютерная
Ответы (1)
Нужно написать программу проверки знания даты основания Санкт-Петербурга.
Ответы (1)
Год создания первого компьютера, год создания первого отечественного компьютера, год открытия радиосвязи, год первого полета человека, год принятия христианства на руси, год первого упоминания в летописи о москве, год начала великой отечественной
Ответы (1)
Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ.
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)