Задать вопрос
12 августа, 11:04

Помогите, прошу!

Распечатать заданное слово в одной строке с разрядкой (пробел после каждой буквы).

+4
Ответы (1)
  1. 12 августа, 13:01
    0
    Var s:string; i:integer;

    begin

    writeln ('Введите слово:') ;

    readln (s) ;

    for i:=1 to length (s) do write (s[i],' ') ;

    end.

    Пример:

    Введите слово:

    primer

    p r i m e r
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, прошу! Распечатать заданное слово в одной строке с разрядкой (пробел после каждой буквы). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
Определите информационный вес каждой буквы русского алфавита (33 буквы, пробел и 6 знаков препинания). Определите информационный вес каждой буквы русского алфавита (33 буквы, пробел и 6 знаков препинания).
Ответы (1)
полностью заполненного картриджа лазерного принтера хватает, чтобы распечатать 1600 страниц при трехпроцентном заполнении страницы. После включения режима экономии тонера можно распечатать на 20% страниц больше.
Ответы (1)
Дан массив целых чисел в диапазоне от - 30000 до 30000. Отсортировать его по убыванию. Методом простого выбора. Формат ввода: В первой строке - количество элементов массива не превосходящее 100. На второй строке через пробел элементы массива.
Ответы (1)
Решить на python Дан массив целых чисел A[N]. Требуется найти непрерывный отрезок массива, сумма элементов которого максимальна. Входные данные В первой строке записано число N (1 ≤ N ≤ 10000). Во второй строке записаны через пробел элементы массива.
Ответы (1)