Задать вопрос
19 августа, 16:20

Составьте алгоритм вычисления значения у в зависимости от значения х. (В паскаль)

y=6x*2x^2, если x>-36

y = 6x*2x/3, если x < либо = - 36

+2
Ответы (1)
  1. 19 августа, 18:01
    0
    Var a:real;

    begin

    readln (a) ;

    if a>-36 then writeln (6*a*2*a*2*a)

    else writeln (6*a*2*a/3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм вычисления значения у в зависимости от значения х. (В паскаль) y=6x*2x^2, если x>-36 y = 6x*2x/3, если x < либо = - 36 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
Напишите программы на Паскале, используя цикл "Пока". 1) Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N. 2) Дано целое число Х и натуральное N. Составьте алгоритм вычисления Х^N.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)