Задать вопрос
9 марта, 12:07

Напишите Программы

1) последовательности чисел 0,5,10 ... 1000

2) Предложите ввести три действительных числа а б с. Определите среди них максимальное

+4
Ответы (1)
  1. 9 марта, 13:12
    0
    1) Условие неполное. Что делать с числами 0, 5, 10 ... 1000?

    2)

    var a, b, c, max: integer;

    begin

    writeln ('Введите 3 числа через пробел:') ;

    readln (a, b, c) ;

    if a>b then max:=a else max:=b;

    if c>max then max:=c;

    writeln ('max=', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите Программы 1) последовательности чисел 0,5,10 ... 1000 2) Предложите ввести три действительных числа а б с. Определите среди них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, оканчивающееся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Напишите программу в PaskalABC, которая в последовательности натуральных чисел определяет максимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)