Задать вопрос
20 июня, 20:07

Дано все 3-х значные числа Найти сумму и колличество чисел, кратных 9.

+2
Ответы (1)
  1. 20 июня, 23:06
    0
    Var

    i, s, k: integer;

    begin

    s : = 0;

    k : = 0;

    //проверяем все 3-значные числа на кратность

    for i:=100 to 999 do

    if i mod 9 = 0 then

    begin

    inc (s, i) ;

    inc (k) ;

    end;

    writeln ('Сумма: ', s) ;

    writeln ('Количество: ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано все 3-х значные числа Найти сумму и колличество чисел, кратных 9. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающееся на 6.
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)