Задать вопрос
17 сентября, 05:44

Дано 3 числа найти сумму дробных чисел

+3
Ответы (1)
  1. 17 сентября, 08:39
    0
    Program;

    var a, b, c:real;

    begin

    readln (a, b, c) ;

    writeln (a+b+c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 3 числа найти сумму дробных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Дано действительное число Х. Напишите программу для вычисления: Числа Х, округлённого до ближайшего целого Числа Х без дробных цифр
Ответы (1)
Надо решить четыре задачи. 1) Дано два числа, если их сумма больше пяти, то найти корень квадратного из этой суммы, в противоположенном случаи найти квадрат суммы.
Ответы (1)
Разобрать прошрамму, которая вводит с клавиатуры последовательность из M дробных чисел и после ввода каждого числа выводит сумму и среднее арифметическое введенной части последовательности
Ответы (1)