Задать вопрос
14 июня, 01:44

Нужна помощь по Pascal abc. Нужна программа, которая сравнит два введенных числа и напишет, какое больше.

+1
Ответы (1)
  1. 14 июня, 04:36
    0
    Всё довольно просто, держи:

    program WhatAreMoreHere; var a, b:integer; begin writeln () ; writeln (' Введите первое число: ') ; readln (a) ; writeln () ; writeln (' Введите второе число: ') ; readln (b) ; if (a=b) then writeln (' Число ', a, ' = ', b, '.') ; if (a>b) then writeln (' Число ', a, ' больше чем число ', b, '.') ; if (b>a) then writeln (' Число ', b, ' больше чем число ', a, '.') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужна помощь по Pascal abc. Нужна программа, которая сравнит два введенных числа и напишет, какое больше. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
Написать программу в Pascal Даны число A>0, числа x1, x2 ... Необходимо вводить числа x1, x2 ..., пока сумма модулей введенных чисел будет меньше A. Определить число введенных чисел. P.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)