Задать вопрос
9 января, 15:42

Написать программу в Pascal!

Заполнить массивы А[1:15] и В[1:15] случайными числами от 0 до 100. Создать массив С[1:15], элементами которого является сумма соответствующих элементов массивов А и В (т. е. C[1]=A[1]+B[1]; C[2]=A[2]+B[2]; и т. д.)

+2
Ответы (1)
  1. 9 января, 16:16
    0
    Program massiv;

    var

    A:array[1 ... 15] of integer;

    B:array[1 ... 15] of integer;

    C:array[1 ... 15] of integer;

    i:integer;

    begin

    randomize;

    For i:=1 to 15 do begin

    A[i]:=random (101) ;

    B[i]:=random (101) ;

    C[i]:=A[i]+B[i];

    writeln (C[i]) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal! Заполнить массивы А[1:15] и В[1:15] случайными числами от 0 до 100. Создать массив С[1:15], элементами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
1. Массив из 25 элементов заполнить случайными числами из диапазона [-100 ... 100] и вывести на экран. Найдите элемент массива с максимальной суммой цифр. 2. Массив из 20 элементов заполнить случайными числами из диапазона [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество. 2. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50.
Ответы (1)
Заполнить два массива (из 10 элементов каждый) случайными числами. Сформировать третий массив, каждый элемент которого равен полусумме соответствующих элементов исходных массивов.
Ответы (1)