Задать вопрос
28 мая, 15:06

Периметр квадрата равен p. Найдите площадь квадрата

+5
Ответы (1)
  1. 28 мая, 17:44
    0
    Var a, p: real;

    begin

    write ('Введите периметр квадрата: ') ;

    readln (p) ;

    a : = p / 4;

    a : = a * a;

    writeln ('Площадь квадрата: ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Периметр квадрата равен p. Найдите площадь квадрата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найдите: 1) периметр прямоугольника, площадь которого равна 200 кв. см., а одна из сторон равна 20 см. 2) площадь прямоугольника, если его периметр равен 100 см, а одна из сторон 10 см. 3) периметр квадрата, если его площадь равна 36 кв. см.
Ответы (1)
1. Написать по правилам Паскаля выражение, значением которого является: а) периметр квадрата, площадь которого равна а; б) площадь равностороннего треугольника, периметр которого равен р;
Ответы (1)
Составить схемы алгоритмов к задачам решить их: 1) Найти периметр прямоугольника, площадь которого равна 200 кв. см., а одна из сторон равна 20 см. 2) Найти площадь прямоугольника, если его периметр равен 100 см, а одна из сторон 10 см.
Ответы (1)
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы (1)
Составить программы для решения задач: 1. Известен периметр квадрата. Найти его диагональ. 2. Известна площадь квадрата. Найти его периметр.
Ответы (1)