Задать вопрос
2 июля, 22:56

Составьте программу вычисления суммы квадратов от 1 до 20 используя for i, writeln

+2
Ответы (1)
  1. 3 июля, 01:27
    0
    Program n;

    uses crt;

    var i, s:integer;

    begin

    s:=0;

    for i:=1 to 20 do s:=s+i*i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы квадратов от 1 до 20 используя for i, writeln ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
Что я неправильно написал? var a, b, c, d: real; begin writeln (' введи число a') ; readln (a) ; writeln ('введи число b') ; readln (b) ; writeln ('введи число c') ; readln (c) ; d:=a; a:=c; writeln (a) ; c:=b; writeln (c) ; b:=d; writeln (b) ; end.
Ответы (1)
Дано три цифры вывести все возможные трехзначные числа пишет ожидался оператор begin program: adf; begin var a, b, c : = in tege; begin writeln ('write') ; read (a, b, c) ; writeln (a, b) ; writeln (b, a) ; writeln (a, c) ; writeln (c, a) ;
Ответы (1)
Как сделать теперь без массива (паскале) ? var nm:array of integer; j, l:integer; begin nm: = new integer[3] (random (20), random (20), random (20)) ; writeln ('nm[0] = ', nm[0]) ; writeln ('nm[1] = ', nm[1]) ; writeln ('nm[2] = ', nm[2]) ;
Ответы (1)