Задать вопрос
28 сентября, 19:55

Мальчик может бегать в три раза быстрее, чем ходить. Скорость его ходьбы равна 4 км/ч. Он принял участие в марафонском забеге, но сошел с дистанции, пробежав только Х км. Сколько времени он потратил на преодоление этого расстояния.

Записать уравнение в паскале

+4
Ответы (1)
  1. 28 сентября, 20:30
    0
    program z1; Var v, S:Integer; t:real; Begin v:=12; WriteLn ('Известно что мальчик бегает в 3 раза больше чем ходит') ; WriteLn ('3 км/ч его ходьба, следовательно 12 км/ч его бег') ; Write ('Введите кол-во километров прбегаемых мальчиков: ') ; Read (S) ; t:=S/v; WriteLn ('Время потраченое мальчиком на пробежку = ', t,' час (ов) ') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Мальчик может бегать в три раза быстрее, чем ходить. Скорость его ходьбы равна 4 км/ч. Он принял участие в марафонском забеге, но сошел с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В марафонском забеге участвуют 87 человек. Специальное устройство регистрирует прохождение каждым участником некоторой промежуточной отметки, записывая его номер с использованием минимального возможного количества бит, одинакового для каждого
Ответы (1)
Спортсмен за 10 дней пробежал 10 км. какова длина дистанции в первый день если длина дистанции ежедневно увеличивалась на 5%? в Паскале
Ответы (1)
Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку. Составьте программу, определяющую, сколько денег потратил мальчик. Значения a и b введите с клавиатуры. Пример ввода: 3 5 Пример вывода: Мальчик потратил 15 рублей
Ответы (1)
Учителя спросили: "кто из ваших учеников принимал участие в олимпиаде по информатике?" Учитель ответил: "Если Александр принимал участие, то и Виктор тоже принимал. Однако неверно, что если Сергей принимал участие, то и Виктор тоже принимал участие".
Ответы (1)
СМС-сообщение содержит - 70 символов. Для написания был использован алфавит, в котором 16 согласных и 16 гласных. Какой информационный вес сообщения? Коля и Саша придумали свой секретный шифр.
Ответы (1)