Задать вопрос
24 мая, 06:29

Дано целое число. Определить является ли оно кратным 3. (написать программу)

+2
Ответы (2)
  1. 24 мая, 07:17
    0
    Program kratnoe3;

    var x: integer;

    Begin

    Writeln ('Введите целое число: ') ;

    readln (x) ;

    if (x mod 3) = 0 then

    Writeln ('Кратно 3-м!')

    else

    Writeln ('Не кратно 3-м') ; end.
  2. 24 мая, 08:24
    0
    Var a : integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if a mod 3 = 0

    then

    writeln ('число ', a,' делится на 3')

    else

    writeln ('число ', a,' не делится на 3') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число. Определить является ли оно кратным 3. (написать программу) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Ответы (1)
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)
Составить программы для решения задач на языке паскаль ABC: 1) Определить, является ли целое число N кратным числу 5. 2) Определить, является ли число C средним арифметическим чисел A и B (A, B, C - вводятся с клавиатуры).
Ответы (1)