Задать вопрос
2 февраля, 17:15

Помогите! составить программу в паскале.

У младенца Кузьки вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 - значения для s и w. У кого зубов больше?

+2
Ответы (1)
  1. 2 февраля, 18:45
    0
    Program Rinok;

    Const x0=0; x1=5;

    Var s, w: integer;

    begin

    Randomize;

    s:=Random (X1-X0) + X0;

    w:=Random (X1-X0) + X0;

    writeln ('у Кузи-', s) ;

    writeln ('у Дуси-', w) ;

    if (s>w)

    then

    Writeln ('-у Кузи больше')

    else

    Writeln ('-у Дуси больше') ;

    Readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! составить программу в паскале. У младенца Кузьки вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Помогите написать программу в Паскале. Дан массив размера N. Массив отсортировать в порядке возрастания. Для отладки программы числа последовательностей сформировать с помощью генератора случайных чисел.
Ответы (1)
В паскале сформирвать массив из десяти элементов, заполнить его с помощью генератора случайных чисел и сделать так, чтобы в нем поменялись местами 1 и 2, 3 и 4 значение и так далее. Нужно написать программу.
Ответы (1)
Ответьте в кумире или Паскале 1. Найти среднее арифметическое значений всех элементов массива, состоящего их случайных положительных чисел. 2. В массиве из 15-ти целых случайных чисел из диапазона [-30; 70] найти минимальный положительный элемент. 3.
Ответы (1)
Напишите программу в Python 3.3 Напишите программу, которая вводит два целых числа, a и b (a < b), и выводит через пробел 5 случайных целых чисел на отрезке [ a, b ]. Входные данные Входная строка содержит два целых числа a и b, разделённых пробелом.
Ответы (1)