Задать вопрос
1 сентября, 06:23

Напишите программу сложения вычитания деления и умножения двух чисел

+1
Ответы (1)
  1. 1 сентября, 08:34
    -1
    Var a, b: integer;

    begin

    write ('Введите два числа: ') ;

    read (a, b) ;

    writeln (a, ' + ', b, ' = ', a + b) ;

    writeln (a, ' - ', b, ' = ', a - b) ;

    writeln (a, ' * ', b, ' = ', a * b) ;

    writeln (a, ' / ', b, ' = ', a / b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу сложения вычитания деления и умножения двух чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - соответственно операции сложения, вычитания, умножения и деления.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
задание с кратким ответом. Записать формулы: а) сложения чисел, хранящихся в ячейках А1 и В1 б) вычитания чисел, хранящихся в ячейках А3 и В5 в) умножения чисел, хранящихся в ячейках С1 и С2 г) делания чисел, хранящихся в ячейках А10 и В10
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
B 2 В алгоритме, записанном B 2 В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - соответственно операции сложения, вычитания, умножения и деления.
Ответы (1)