Задать вопрос
31 августа, 17:42

Помогите написать программу на паскале

Перед всеми 3 большая фигурная скобка

e^2x+e^3x+|корень х|, x<-2

N = e^2x-корень x^2 + 2, - 2≤x≤2

x^2 + x+1 / lnx+ln2x, x>2

+4
Ответы (1)
  1. 31 августа, 19:40
    0
    Функции, конечно, распознаются с трудом. Возможно, что они такие:

    var x, N:real;

    begin

    write ('x=') ; readln (x) ;

    if x<-2

    then N:=exp (2*x) + exp (3*x) + abs (sqrt (x))

    else if x<=2 then N:=exp (2*x) - sqrt (x*x+2)

    else N: = (x*x+x+1) / (ln (x) + ln (2*x)) ;

    writeln ('N=', N) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на паскале Перед всеми 3 большая фигурная скобка e^2x+e^3x+|корень х|, x2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу В зависимости от того введена ли открытая скобка или закрытая, напечатать "открытая круглая скобка" или "закрытая фигурная скобка". (учитывать круглые, квадратные, фигурные скобки)
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)