Задать вопрос
10 мая, 14:20

Помогите! Надо в паскале сделать программу с решением этого;

1) y=2ax²+b√x

при x>100

2) y=a√x²+100 - bx

x<100

+5
Ответы (1)
  1. 10 мая, 15:46
    0
    Var a, x, b:integer; y:real;

    begin

    writeln ('a, b, x') ;

    readln (a, b, x) ;

    if x>=100 then y:=2*a*sqr (x) + b*sqrt (x) else y:=a*sqrt (x) + 100-b*x;

    writeln (y:5:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! Надо в паскале сделать программу с решением этого; 1) y=2ax²+b√x при x>100 2) y=a√x²+100 - bx x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать. На день рождения пришли Н детей. Из них В мальчиков. Сколько пришло девочек? Составить программу вычисления функции: Y = ((x+1) ^2+2 (x+1)) / 4 рассчитать для x=3.
Ответы (1)