Задать вопрос
21 июля, 23:35

Используя подпрограмму (корень из n + n) решить:

(корень из 5 + 5/2) + (корень из 3+3/2) + (корень из 7+7/2)

+3
Ответы (1)
  1. 22 июля, 03:31
    0
    Var

    r:real;

    function preob (n:integer) : real;

    begin;

    preob:=sqrt (n) + n;

    end;

    begin

    r:=preob (5) / 2+preob (3) / 2+preob (7) / 2;

    writeln (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя подпрограмму (корень из n + n) решить: (корень из 5 + 5/2) + (корень из 3+3/2) + (корень из 7+7/2) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разработать подпрограмму, которая в качестве аргумента получает целое число и проверяет, является ли оно простым. Используя подпрограмму вывести на экран все простые числа из промежутка целых чисел, определенного пользователем. Pascal ABC
Ответы (1)
Нужно сделать подпрограмму. Помогите не умею я подпрограммы писать! 9 класс, Делфи Сделать подпрограмму, которая вводит с клавиатуры 3 числа, находит найбольшее и выводит на экран.
Ответы (1)
Составить подпрограмму, заменяющую все элементы одномерного массива, меньшие заданной величины Т, на значение этой величины и считающую число таких замен.
Ответы (1)
Создать подпрограмму, которая получает в качестве аргумента целое число и проверяет, является ли оно совершенным.
Ответы (1)
Составьте программу вычисления площади кольца по значениям внутреннего и внешнего радиусов, используя подпрограмму вычисления площади круга (два варианта: с процедурой и с функцией)
Ответы (1)