Задать вопрос
28 февраля, 06:44

Составить программу на языке паскаль вычисления площади треугольника

+2
Ответы (1)
  1. 28 февраля, 08:48
    0
    Uses crt;

    varb, h, S:real;

    begin

    writeln ('Поиск площади треугольника по стороне и высоте') ;

    writeln () ;

    write ('Введите длину стороны в основании треугольника - ') ;

    readln (b) ;

    writeln () ;

    write ('Введи высоту треугольника - ') ;

    readln (h) ;

    writeln () ;

    S: = (b*h) / 2;

    writeln ('Ответ: ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке паскаль вычисления площади треугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)