Задать вопрос
16 февраля, 20:24

Напишите программу используя динамические переменные которая вычисляет целое и остаток от деление числа n на m, где n, m целые числа.

+3
Ответы (1)
  1. 16 февраля, 20:40
    0
    Var

    m, n: integer; r: real;

    begin

    n:=random (-9999,9999) ;

    m:=random (-9999,9999) ;

    if m0 then begin

    r: = ((n) mod (m)) ;

    writeln (r) ; end

    else writeln ('Выполнение деления невозможно, т. к. знаменатель равен нулю. Перезапустите программу для подбора других значений') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу используя динамические переменные которая вычисляет целое и остаток от деление числа n на m, где n, m целые числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
Приведенный фрагмент программы (переменные a и n целые) ... Паскаль a : = 0; a : = a + n div 1000; a : = a + (n div 100) mod 10; a : = a + (n div 10) mod 10; a : = a + n mod 10; Си a = 0; a = a + n / 1000; a = a + (n / 100) % 10;
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)