Задать вопрос
15 мая, 11:03

Напишите программу которая выведит на экране ваше имя 100 раз

+4
Ответы (1)
  1. 15 мая, 12:46
    0
    Вот решение на Паскале:

    uses Crt;

    const n=100;

    var i: integer; Nam: string;

    begin

    ClrScr;

    Write (' Name = ') ; ReadLn (Nam) ;

    for i : = 1 to n do

    Write (Nam:10) ; WriteLn;

    ReadLn;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая выведит на экране ваше имя 100 раз ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано множество точек с координатами на плоскости. Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.
Ответы (1)
Составить программу, которая предлагает ввести с клавиатуры Ваше имя, а затем ввыдит сообщения "привет, ваше имя!"
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)