Задать вопрос
12 июня, 07:22

Найдите значение функции у=56 х2-32 на отрезке (1; 10) с шагом 1.

+2
Ответы (1)
  1. 12 июня, 08:41
    0
    Var

    i: integer;

    begin

    for i : = 1 to 10 do

    writeln ('x=', i:2, ' y=', (56 * sqr (i) - 32) : 4) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите значение функции у=56 х2-32 на отрезке (1; 10) с шагом 1. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Дана функция y=x^3+4. Переменная х изменяется на отрезке [-2; 2] с шагом 0,5. Сформулируйте два массива X и Y. В массиве Х будут храниться значения аргумента функции на данном отрезке, а в массиве Y - соответствующие аргументам значения функции.
Ответы (1)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)
для заданной функции k=4,3*sin (e^ (1/d) + 2) / (d+2,1) - 6,7d вывести на экран значение функции, которые лежат в диапазоне от a до b и соответствующие им значения аргумента на отрезке d [-3.3] с шагом h.
Ответы (1)