Задать вопрос
22 мая, 10:17

Программирование на языке Поскаля

Три девочки собирали грибы. Первая нашла 8 грибов, вторая-на 1 гриб меньше первой. Сколько нашла третья, если вместе они собрали 20 грибов?

+2
Ответы (1)
  1. 22 мая, 11:36
    0
    Program griby;

    var

    a, b, c:integer;

    begin

    a:=8; / / первая

    b:=a-1; / / вторая

    c:=20-a-b; / / третья

    writeln (c) ; / / вывод значения

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программирование на языке Поскаля Три девочки собирали грибы. Первая нашла 8 грибов, вторая-на 1 гриб меньше первой. Сколько нашла третья, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить значение переменной Z, которое будет получено в результате выполнения фрагментами программы, написанной на языке Поскаля: x:=3, y:=2, x:=y, z:=2 if x больше y then Z:=y-1; else Z:=x+1
Ответы (1)
Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите
Ответы (1)
Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке в 2017 году, вложив 1000 рублей.
Ответы (1)
1. С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел. (Тема: Программирование ветвлящихся и цепленных алгоритмов) 2. Дано двухзначное число, найти сумму и произведение его чисел.
Ответы (1)
Программирование на языке Паскаль. Даны три числа a, b, c. Определить какое из них равно d. Если ни одно не равно d, то найти max { d - a, d - b, d - c }.
Ответы (1)