Задать вопрос
7 октября, 11:05

За 8 класс

Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт запрашивайте у пользователя программы.

+3
Ответы (1)
  1. 7 октября, 11:55
    0
    Программа на паскале:

    var n: integer;

    begin

    write ('Введите число Мбайт: ') ;

    readln (n) ;

    write (n, ' Мбайт = ', 1024 * 1024 * 8 * n, ' бит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «За 8 класс Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3 мбайт = ? Бит 256 бит = ? кбайт 98678256378 бит = ? кбайт 2 мбайт = ? бит 4 мбайт = ? бит Пример записи решения 1) 4096 бит = ? Кбайт 4096 бит: 8: 1024 = 0,5 кбайт 2 мбайт = ? Байт 2 мбайт * 1024 * 1024 = 2097152 байт
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
15. Укажите упорядоченную по убыванию последовательность значений: 1) 2000 Кбайт, 2 Мбайт, 1000 Кбайт, 1 Мбайт 2) 2 Мбайт, 2000 Кбайт, 1 Мбайт, 1000 Кбайт 3) 2000 Кбайт, 1000 Кбайт, 1 Мбайт, 2 Мбайт 4) 2000 Кбайт, 2 Мбайт, 1 Мбайт, 1000 Кбайт
Ответы (1)
11. Укажите упорядоченную по возрастанию последовательность значе- ний: 1) 1 Мбайт, 2 Мбайт, 1000 Кбайт, 2100 Кбайт 2) 1 Мбайт, 1000 Кбайт, 2 Мбайт, 2100 Кбайт 3) 1000 Кбайт, 1 Мбайт, 2100 Кбайт, 2 Мбайт 4) 1000 Кбайт, 1 Мбайт, 2 Мбайт, 2100 Кбайт
Ответы (1)
10. Укажите упорядоченную по убыванию последовательность значений: 1) 2100 Кбайт, 2 Мбайт, 1000 Кбайт, 1 Мбайт 2) 2100 Кбайт, 2 Мбайт, 1 Мбайт, 1000 Кбайт 3) 1000 Кбайт, 2 Мбайт, 1 Мбайт, 2100 Кбайт 4) 2100 Кбайт, 1000 Кбайт, 1 Мбайт, 2 Мбайт
Ответы (2)