Задать вопрос
12 октября, 18:01

Записать в файл 10 цифр вводимых пользователем

+3
Ответы (1)
  1. 12 октября, 20:30
    0
    Var s:string;

    ar:array[1 ... 10] of integer;

    f:text;

    i:integer;

    begin;

    for i:=1 to 10 do

    readln (ar[i]) ;

    assign (f,'text. txt') ;

    rewrite (f) ;

    for i:=1 to 10 do

    begin;

    str (ar[i], s) ;

    write (f, s,' ') ;

    end;

    close (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Записать в файл 10 цифр вводимых пользователем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Почему файл, созданный в Word 2007, имеет расширение. docm? Вариант 1 файл предназначен для пересылки по электронной почте Вариант 2 файл содержит вирусы Вариант 3 файл создан на основе шаблона Вариант 4 файл содержит макросы
Ответы (1)
Сравнение файлов Первый файл на 1 мегабайт больше, чем второй файл. Второй файл на 3072 байта больше, чем третий файл. На сколько килобайт третий файл меньше, чем первый? В ответе укажите только число, слово "килобайт" писать не надо.
Ответы (1)
Фоксфорд олимпиада по информатикеПервый файл на 1 мегабайт больше, чем второй файл. Второй файл на 3072 байта больше, чем третий файл. На сколько килобайт третий файл меньше, чем первый? В ответе укажите только число, слово "килобайт" писать не надо.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Создать текстовый файл f1. Конкатенировать файл f 1 самого с собой, только записанного задом наперед и результат записать в файл f2. Вывести на экран файл f 2.
Ответы (1)