Задать вопрос
23 июля, 15:36

Определить максимальный элемент масива и его порядковый номер.

+2
Ответы (1)
  1. 23 июля, 17:18
    0
    Var ar:array[1 ... 10] of integer;

    a, max, i:integer;

    begin

    randomize;

    Writeln ('Array:') ;

    for a:=1 to 10 do

    begin;

    ar[a]:=random (100) ;

    writeln (ar[a]) ;

    if max
    begin;

    max:=ar[a];

    i:=a;

    end;

    end;

    Writeln ('Max:', max) ;

    Writeln ('Number:', i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить максимальный элемент масива и его порядковый номер. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить максимальный элемент масива и его порядковый номер В паскали
Ответы (1)
Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива
Ответы (1)
На с + + Мальчик-романтик из царства-государства дарит цветы незнакомым дамам-девушкам. Известно, что он дарит цветок каждой пятой даме-девушке, но при этом не дарит цветок, если порядковый номер дамы-девушки кратен 25.
Ответы (1)
В pascal. 1) Заполните массив случайными числами из интервала [-50; 50), вывести на экран, посчитать сумму отрицательных элементов. 2) Ввести одномерный массив, вывести его на экран, найти максимальный элемент и его порядковый номер.
Ответы (1)
дан масив из 10 целых положительных чисел, заполненный с клавиатуры. Найти максимальный и минимальный элемент в массиве и определить, на сколько максимальный элемент больше минимального.
Ответы (1)