Задать вопрос
15 июня, 21:46

Запишите фрагмент программы вычисления по формуле y=1/x+1

+4
Ответы (1)
  1. 15 июня, 23:13
    0
    Pascal:

    var x, y:longint;

    begin

    read (x) ;

    y: = (1/x) + 1;

    write (y) ;

    end.

    C++:

    #include

    #include

    using namespace std;

    int main ()

    {

    int x, y;

    cin>>x;

    y=1/x+1;

    cout<
    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите фрагмент программы вычисления по формуле y=1/x+1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Дан фрагмент программы: read (a) ; read (b) ; c:=a+b; write (a, b) ; write (c) Упростите его, сократив число операторов ввода и вывода. Дан фрагмент программы: a:=10; b:=a+1: a:=b-a; write (a, b) Какие числа будут выведены на экран компьютера?
Ответы (1)
Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% - если сумма больше 1000 руб. Фрагмент программы: if x>500 then y:=0.
Ответы (1)