Задать вопрос
16 декабря, 11:54

Алгоритм сложив единицу саму собой затем каждый раз складывал получаемые суммы сами с собой и после 9 итерации получил число из интервала

+3
Ответы (1)
  1. 16 декабря, 15:09
    0
    Var

    i, n: integer;

    begin

    n : = 1;

    for i : = 1 to 9 do

    n : = n + n;

    writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Алгоритм сложив единицу саму собой затем каждый раз складывал получаемые суммы сами с собой и после 9 итерации получил число из интервала ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Напишите как решать Ниже на 5 языках программирования записан алгоритм. Получив на вход число х, этот алгоритм печатает число l. Укажите наибольшее нечетное число х, при вводе которого алгоритм печатает 102.
Ответы (1)
Некоторый алгоритм из одного числа получает новое число следующим образом. Сначала записывается исходное число, а затем к немц приписываются цифры исходного числа в обратном порядке, а в конце числа дописываетсястолько единиц сколько нечетных цифр в
Ответы (1)
6. Некоторый алгоритм из одного числа получает новое число следующим образом. Сначала записывается исходное число, а затем к нему приписываются цифры исходного числа в обратном порядке, а в конец числа дописывается столько единиц, сколько нечётных
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)