Задать вопрос
20 января, 15:57

Написать программу на Паскаль, которая для введённого любого числа а выделяла его последнюю цифру.

+1
Ответы (2)
  1. 20 января, 16:32
    0
    Var

    a: LongInt;

    Begin

    Readln (a) ;

    Writeln (a mod 10) ;

    end.
  2. 20 января, 17:14
    0
    Var a, n : integer;

    begin

    writeln ('a=') ;

    readln (a) ;

    n:=a mod 10;

    writeln (n) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Паскаль, которая для введённого любого числа а выделяла его последнюю цифру. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Паскаль! Написать программу, в которой по последней цифре числа определить последнюю цифру его квадрата и последнюю цифру его куба. Для определения последней цифры числа применить операцию MOD (получение остатка от деления).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу по "Из трехзначного числа Х вычли его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа Х, то получилось число 237. Найти число Х." Язык Pascal. Заранее благодарна.
Ответы (1)