Задать вопрос
8 июня, 15:11

Задача в Паскале. Найти количество элементов четного массива

+2
Ответы (1)
  1. 8 июня, 16:08
    0
    Я понял задание и написал программу:

    uses Crt;

    const n=25;

    type Mas=array [1 ... n] of integer;

    var i, Col: integer;

    A: Mas;

    begin

    ClrScr;

    Randomize;

    Col:=0;

    WriteLn (' Massiv A:') ;

    for i:=1 to n do

    begin

    A[i]:=10+random (90) ;

    Write (A[i]:3) ;

    if (A[i] mod 2=0) then Col:=Col+1;

    end;

    Writeln; WriteLn;

    WriteLn (' Col = ', Col) ;

    ReadLn;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача в Паскале. Найти количество элементов четного массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)