Задать вопрос
20 сентября, 16:38

Задача на условный оператор Даны 3 действующих числа выберете из них те которые принадлежат отрезку от 0 до 10

+5
Ответы (1)
  1. 20 сентября, 20:32
    0
    var a, b, c:integer;

    begin

    writeln ('vvedite tri cisla=') ;

    readln (a, b, c) ;

    if (a>0) and (a<10) then

    write (' ', a) ;

    if (b>0) and (b<10) then write (' ', b) ;

    if (c>0) and (c<10) then write (' ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача на условный оператор Даны 3 действующих числа выберете из них те которые принадлежат отрезку от 0 до 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Ответить на следующие вопросы: 1) Что означает фраза: "задачи с ветвлением"? 2) Как записывается полный условный оператор? 3) Как записывается неполный условный оператор? 4) Какие математические действия можно выполнять в задачах с ветвлением?
Ответы (1)
Линейные алгоритмы. 1. Даны три действительных положительных числа. Найти среднее геометрическое и среднее арифметическое этих чисел. Условный оператор if. 2. Заданы два числа х, у. Меньшее из двух значений заменить на 0.
Ответы (1)
Условный оператор. Задача 5 Даны три целых числа. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел. Формат входных данных Входной файл содержит три целых числа через пробел.
Ответы (1)
Вводится последовательность целых ненулевых чисел, 0 - конец последовательности. Определить, сколько раз последовательность поменяет знак. Ограничения! Нельзя использовать условный оператор (If) и оператор выбора (Case).
Ответы (1)