Задать вопрос
17 января, 20:59

Двумерный массив А (4; 4) найдите максимальный элемент

+1
Ответы (1)
  1. 17 января, 21:30
    0
    Program nau;

    var a: array [1 ... 4, 1 ... 4] of real; i, j: integer; k, l: real;

    begin

    for i: = 1 to 4 do

    for j: = 1 to 4 do

    begin

    readln (a[i, j]) ;

    end;

    k:=a[1,1];

    for i: = 1 to 4 do

    for j: = 1 to 4 do

    if a[i, j]>k

    then k:=a[i, j];

    writeln ('наибольший элемент массива = ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Двумерный массив А (4; 4) найдите максимальный элемент ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Задать двумерный массив (4 х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы. 3. Задать двумерный массив (7 х7) случайными значениями от 12 до 18 включительно.
Ответы (1)
Паскаль! Заполните массив случайными числами и найти минимальный и максимальный элементы массива и их номера. Пример: Массив: 1 2 3 4 5 Минимальный элемент: A[1]=1 Максимальный элемент: A[5]=5
Ответы (1)
Заполнить массив случайными числами и найти минимальный и максимальный элементы массива и их номера Пример: Массив: 1 2 3 4 5 Максимальный элемент: А[1]=1 Минимальный элемент: А[5]=5 10 класс
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Создайте двумерный массив X, имеющий четыре строки и три столбца и найдите в нем максимальный по абсолютному значению элемент, а также определите номер строки и столбца, содержащие этот элемент
Ответы (1)