Задать вопрос
20 октября, 00:58

Составить программу вычисление площади круга.

+4
Ответы (1)
  1. 20 октября, 02:05
    0
    Program prog;

    uses crt;

    var

    s, r: real;

    begin

    Write ('Радиус круга = ') ;

    readln (r) ;

    if r>0 then begin

    s:=pi*sqr (r) ;

    writeln ('S = ', s:0:3) ;

    end

    else writeln ('Неверный радиус') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисление площади круга. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Укажите, что дано и что надо получить: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных вами продавцу денег в) определение времени показа по телевизору интересующего вас фильма г) вычисление площади треугольника д)
Ответы (1)
Определите полный наборданных для решения следующих задач обработки информации: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных Вами продавцу денег в) определение времени показа по телевизору интересующего Вас фильма
Ответы (1)
Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)