Задать вопрос
28 февраля, 02:39

Запишите фрагмент программы, который позволит для заданного пятизначного числа, определить, является ли оно палиндромом.

+1
Ответы (1)
  1. 28 февраля, 04:55
    0
    Var c: string;

    begin

    write ('Введите пятизначное число: ') ;

    readln (c) ;

    if (c[1] = c[5]) AND (c[2] = c[4]) then writeln ('Число является палиндромом!')

    else writeln ('Число не является палиндромом!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите фрагмент программы, который позволит для заданного пятизначного числа, определить, является ли оно палиндромом. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
Слово называется палиндромом, если оно читается одинаково, как слева направо, так и справа налево. Требуется определить, какое минимальное количество букв надо добавить к входному слову справа, чтобы оно стало палиндромом.
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Строка является палиндромом, если слева направо и справа налево она читается одинаково, например "кабак", "боб", "asdfggf' dsa". Составьте алгоритм и напишите программу, определяющую, является ли строка палиндромом.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)