Задать вопрос
23 июля, 00:14

Составить программу решения задачи: Ввести два числа. Если первое число больше второго, то найти их разность, иначе найти их сумму.

+2
Ответы (1)
  1. 23 июля, 04:00
    0
    var a, b, c:real;

    begin

    writeln ('введите два числа') ;

    readln (a, b) ;

    c:=a+b;

    if a> b then c:=a-b;

    writeln (c:7:2) ;

    end.

    {2 способ}

    var a, b, c:real;

    begin

    writeln ('введите два числа') ;

    readln (a, b) ;

    if a> b then c:=a-b

    else c:=a+b;

    writeln (c:7:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу решения задачи: Ввести два числа. Если первое число больше второго, то найти их разность, иначе найти их сумму. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Напишите на языке C++! 1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Язык Pascal! Дан алгоритм: Подпрограмма 1) ввести натуральное число M, N 2) если M=N перейти к п. 5, иначе к следующему пункту 3) если M>N, то M:=M-N; иначе N:=N-M 4) перейти к п.
Ответы (1)
1) Ввести 2 числа, заменить число суммой чисел, а большее произведением. 2) Ввести 2 числа А и В заменить первое нулем если оно меньше второго. 3) Журнал стоит k руб. Какую сдачу получит покупатель если у него в руб.
Ответы (1)