Задать вопрос
8 декабря, 12:41

Найти максимальное из трех неравных чисел и присвоить ему имя max

+5
Ответы (1)
  1. 8 декабря, 15:29
    0
    Я так понимаю, мах слово - выводить на экран вместе с числом.

    var a, b, c:integer;

    begin

    readln (a, b, c) ;

    if (a>b) and (a>c) then write ('max = ', a)

    else

    if (b>a) and (b>c) then write ('max = ', b)

    else write ('max = ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти максимальное из трех неравных чисел и присвоить ему имя max ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)
Где ошибка? Sub сер Dim x, y, z, f, max, min As Single x = Val (InputBox (2)) y = (InputBox (6)) z = (InputBox (10)) If x / 2 > y / 3 > z / 4 Then If x / 2 > y / 3 Then max = x / 2 Else max = y / 3 End If End If Else If y / 3 > z / 4 Then max =
Ответы (1)
Паскаль Как написать программу, которая уменьшала бы ВСЕ максимальные элементы в два раза? Так? max:=a[1,1]; if a[i, j] > max then max: = a[i, j]; end; max: = max div 2;
Ответы (2)
Исправить ошибки в паскале program massiv2; type mas=array [1 ... 100] of integer; var a: = Max; i, n, min, max, b : integer; недопустимый символ: = (д/б просто :; неизвесмтное имя типа max) begin writeln ('n=') ; readln (n) ;
Ответы (2)
Program n_66; var x, max:real; i: integer; begin writeln ('Введите число') ; readln (max) ; for i:=1 to 9 do begin writeln (x) ; if x>max then max:=x end writeln ('максимум - ', max') ; end. Встречено 'writeln' а ожидалось '; '
Ответы (1)