Задать вопрос
22 мая, 03:37

Дана последовательность чисел 1, 4, 7, 10, 13, 16 ... Считать сумму всех элементов этой последовательности до тех пор пока она не достигнет 1000

+3
Ответы (1)
  1. 22 мая, 05:07
    0
    Var a, i, s:integer;

    begin

    a:=4;

    s:=0;

    while a<=1000 do

    begin

    s:=s+a;

    a:=a+3;

    end;

    writeln (s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность чисел 1, 4, 7, 10, 13, 16 ... Считать сумму всех элементов этой последовательности до тех пор пока она не достигнет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Написать программу, которая находит сумму элементов последовательности из 5 целых чисел. Получить новую последовательность путем замены всех ненулевых элементов исходной последовательности на разность между элементом последовательности и найденной
Ответы (1)
1. Дан массив натуральных чисел. Найти сумму элементов кратных данному К. 2. В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов. 3. дана последовательность целых чисел а1, а2, ... аn.
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)