Задать вопрос
12 апреля, 07:03

Определить сколько нулевых элементов в массиве

+3
Ответы (1)
  1. 12 апреля, 08:52
    0
    Var

    A: array [1 ... 10] of real;

    i, n: integer; / / n - счетчик

    begin

    n: = 0;

    for i: = 1 to 10 do

    begin

    writeln ('Введите число') ;

    readln (A[i]) ;

    if A[i] = 0 then n: = n + 1;

    end;

    writeln ('Количество нулевых элементов: ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить сколько нулевых элементов в массиве ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан массив из N целочисленных элементов. найти максимальное количество подряд идущих нулевых элементов. Гарантируется, что в массиве есть хотя бы одна пара рядом стоящих нулевых элементов.
Ответы (1)
1. В произвольно заданном одномерном массиве (случайные значения из отрезка - 6 до 11) из 6 элементов, определить количество отрицательных, нулевых и положитльных элементов. 2.
Ответы (1)
В одномерном массиве М, состоящем из 10 целых чисел, найти: а) количество нулевых элементов: б) сумму элементов, больших - 4: В) полу сумму элементов с четными индексами: г) произведение нечетных элементов
Ответы (1)
1) В одноменрном массиве найит разность наибольшего и наименьшего элемента. 2) Дан одномерный массив. Вывести на экран числа >5 3) В одномерном массиве найти произведение нулевых элементов
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)