Задать вопрос
20 мая, 08:11

В паскале

Для заданного x вычислите y по формуле

y=x^3+2.5x^2-x+1

+4
Ответы (1)
  1. 20 мая, 08:35
    0
    Var

    x:integer;

    y:real;

    Begin

    Readln (x) ;

    y: = (sqr (x) * x) + (2.5*sqr (x)) - x+1;

    Writeln (y) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В паскале Для заданного x вычислите y по формуле y=x^3+2.5x^2-x+1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Помогите решить 2 задачи в паскале: 1) Определить равны ли все цифры заданного пятизначного числа. 2) Каждое число Фибоначчи вычисляется как f1=0, f2=1, а начиная с третьего по формуле fn=fn-1+fn-2.
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
Помогите решить в Паскале Из элементов массива D сформировать массив A той же размерности по правилу: первые 10 элементов находятся по формуле Ai = Di + i, остальные по формуле Ai = Di-i.
Ответы (1)
Написать программу на паскале. Для того чтобы проверить, как ее ученики умеют считать, Мария Ивановна каждый год задает им на дом одну и ту же задачу - "Для заданного натурального A найти минимальное натуральное N такое, что N в степени N (N,
Ответы (1)