Задать вопрос
12 февраля, 10:23

Составьте программу, которая позволяет вычислить площадь прямоугольника., заданного своими сторонами a, b (a, b:целые числа).

+4
Ответы (1)
  1. 12 февраля, 12:19
    0
    program ploschad;

    var

    s, a, b:integer;

    begin

    write ('Введите a:') ;

    readln (a) ;

    write ('Введите b:') ;

    readln (b) ;

    s:=a*b;

    write ('Площадь=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая позволяет вычислить площадь прямоугольника., заданного своими сторонами a, b (a, b:целые числа). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
С клавиатуры вводят слово и символ. Составьте программу, которая: а) проверяет, есть ли в этом слове данный символ; б) определяет позицию заданного символа; в) подсчитывает колличество вхождений заданного символа.
Ответы (1)