Задать вопрос
8 июля, 09:17

Программу на pascal.

Напишите условие выбора чисел больших 100 и кратных 3

+1
Ответы (1)
  1. 8 июля, 12:09
    0
    Var a, n:integer;

    beginwriteln ('введите число больше 100 до которого проверять') ;

    readln (n) ;

    for a:=n downto 100 do begin

    if (a mod 3 = 0) then writeln (a) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программу на pascal. Напишите условие выбора чисел больших 100 и кратных 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Напишите программу в Pascal ABC, которая в последовательности целых чисел определяет количество чисел, кратных 5 или 9.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)