Задать вопрос
29 августа, 08:10

Помогите написать программу на паскаль.

Ввести число и вывести строку - описание этого числа "Отрицательные число", "Положительное число", "Нулевое число".

+2
Ответы (2)
  1. 29 августа, 08:24
    0
    Var a:integer; beginWriteln ('Введите число') ; Read (a) ; if a<0 then Writeln ('Отрицательное число') elseif a=0 then writeln ('Нулевое') else writeln ('Положительное') ; End.
  2. 29 августа, 09:48
    0
    Var

    a:integer;

    begin

    read (a) ;

    if a > 0 then writeln ('Положительное число') else if a < 0 then writeln ('Отрицательное число') else writeln ('Нулевое число') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на паскаль. Ввести число и вывести строку - описание этого числа "Отрицательные число", "Положительное число", ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике