Задать вопрос
19 ноября, 01:51

Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10

+1
Ответы (1)
  1. 19 ноября, 05:18
    0
    Begin

    var: x, y: integer;

    Begin

    Writeln ('Vvedite x') ;

    If x>5 then y=x+4 else y=x-10;

    Writeln ('y=', y) ;

    Readln;

    Readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Помогите еще с этим заданием Значениями переменных a и b являются натуральные числа. Пусть a=50 и b=20 тогда в результате работы следующего алгоритма: 1. Если a=b, то работа алгоритма закончена; иначе выполняется пункт 2; 2.
Ответы (1)
Формальное исполнение алгоритма - это? Выберите один ответ: A. Разбиение алгоритма на конкретное число команд и их пошаговое исполнение B. Исполнение алгоритма конкретным исполненителем с полной записью его рассуждений C.
Ответы (1)
Задан фрагмент алгоритма если a*b < 0 то c = a-b иначе c = a+b если с ≠ 0 то с = с*а иначе с = c*b В результате выполнения данного алгоритма с начальными значениями a=4; b=-1 какое значение примет переменная c?
Ответы (1)
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a>0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (2)