Задать вопрос
14 августа, 23:58

Задача в Паскале

Проверьте, принадлежит ли интервалу (а, b) число с, где а, b, с - любые числа?

+2
Ответы (1)
  1. 15 августа, 01:09
    0
    Program zadacha;

    var a, b, c: integer;

    begin

    writeln ('Введите интервал') ;

    read (a, b) ;

    writeln ('Введите число') ;

    readln (c) ;

    if (c>=a) and (c<=b) then writeln ('Число принадлежит интервалу')

    else writeln ('Число не принадлежит интервалу') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача в Паскале Проверьте, принадлежит ли интервалу (а, b) число с, где а, b, с - любые числа? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)
Помогите с задачей на паскале ... Даны 100 целых чисел, принадлежащих интервалу [0; 1000]. Определите количество тех из них, которые делятся на 7.
Ответы (1)
Дано натуральное число N найдите сумму всех простых делителей этого числа и проверьте, не является ли полученная сумма полиндродано натуральное число N найдите сумму всех простых делителей этого числа и проверьте, не является ли полученная сумма
Ответы (1)
Решить в паскале: проверка принадлежности часла x интервалу (a; b)
Ответы (2)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)