Задать вопрос
10 июля, 00:48

Найти первую цифру трехзначного числа

+1
Ответы (1)
  1. 10 июля, 01:29
    0
    Паскаль

    var a:integer;

    begin

    writeLn ('Введите трехзначное число') ;

    read (a) ;

    if a div 100 in [1 ... 9] then writeLn (a div 100) else

    writeLn ('ошибка') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти первую цифру трехзначного числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу по "Из трехзначного числа Х вычли его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа Х, то получилось число 237. Найти число Х." Язык Pascal. Заранее благодарна.
Ответы (1)
Из трехзначного числа x вычли его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа x, то получилось 237. Найти число x. Решить на Паскале
Ответы (1)
1. Из трехзначного числа x вычли его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа x, то получилось число 237. Найти число x.
Ответы (1)
Из трехзначного числа Х вычли его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа Х, то получилось число 237. Найти число Х
Ответы (2)
Решить задачи • Найдите сумму цифр числа; • Найдите первую цифру числа; • Поменяйте порядок цифр числа на обратный; • Найдите количество четных цифр числа; • Найдите наибольшую цифру числа; • Найдите сумму цифр числа, больших 5.
Ответы (1)